FAQ

Is my operating system compatible with KAT?

in Other

Any operating system is compatible with KAT.

7

Share this question

To share this question use the code below and insert it into comments, status messages, forum posts or your signature.

FAQ: Is my operating system compatible with KAT?
Report a bug